KirbyTailsGamer

avatar
Usuario
Hola, tengo un problema con el juego, hace tiempo jugaba y queria volver a meterme, pero tengo un problema, ya al principio de ejecutar me va lento, pero al elegir servidor, me sale "conectando con el servidor" y este automaticamente crashea sacandome del juego...

Mi PC tiene recursos de sobra para tirar el juego, ya que es un windows 8.1 64 bits con una gráfica de 1GB y 8GB ram :/

a ver si alguien me dice lo que pasa Bawl Bawl Bawl

saludos
Lun 11 Abr - 13:18     editar
           

CURANDEROS

avatar
Usuario
uhmmm..ese problema..
lo mas problable,,es que tu cuenta este baneada....

pero asegurate enviando un ticket a nexon diciendo tu problema..
Jue 14 Abr - 20:31     editar
           

KirbyTailsGamer

avatar
Usuario
les enviare un correo a ver que me dicen :(

saludos
Vie 15 Abr - 0:51     editar
           

KirbyTailsGamer

avatar
Usuario
He creado una nueva cuenta y sigo en las mismas, creo que tiene que ser cosa del juego que no sera compatible con el Windows 8.1 o algo en especial hace que se cierre, ya que tarda mucho en el principio, y mucho al elegir servidor antes de que finalmente acabe cerrandose.

Esperare a noticias del Maple Story 2, que e visto que tenéis una parte del foro para ello, a ver si siguen adelante porque sino seria una pena enorme con lo que me encantaba el juego y no poder jugarlo :(

saludos
Vie 15 Abr - 8:27     editar
           

CURANDEROS

avatar
Usuario
uhmmmm...lo que puedes hacer es borrar todo maplestory...desinstalarlo por completo de tu pc..
y volver a descargar el juego...y instalarlo por defecto...
maplestory funciona correctamente en w8.1 w7..
Vie 15 Abr - 12:02     editar
           

KirbyTailsGamer

avatar
Usuario
Eso lo probe y sigue en las mismas, desinstalo, e instalo, pero me sigue tardadando exactamente igual... :( sera mi ordenador que no tenga compatibilidad a lo mejor con la gráfica, porque es lo que me da principalmente que es el problema, no es normal, que al iniciar el juego, y salgan los logotipos de los creadores, me tarde casi 10 segundos y mas, y el ordenador se congele hasta que salga la carga completa, al igual que al elegir al servidor que conectarme :/

saludos
Sáb 16 Abr - 2:49     editar
           

Contenido patrocinado


    editar